[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: new module 'popcount'

From: Ben Pfaff
Subject: Re: new module 'popcount'
Date: Tue, 24 Jul 2007 10:53:00 -0700
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.1 (gnu/linux)

It seems that many people do not like the name 'popcount'.
How about the name 'count_one_bits'?  It is a little longer, but
it should be possible for many people to guess what it does
without resorting to jargon.
Ben Pfaff

reply via email to

[Prev in Thread] Current Thread [Next in Thread]