[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problems with GRUB( CVS snapshot from Oct 23rd)

From: Goran Koruga
Subject: Problems with GRUB( CVS snapshot from Oct 23rd)
Date: Thu, 2 Nov 2000 08:53:54 +0100

Hi all,

I have checked-out GRUB on October 23rd after I've found out that GRUB
0.5.92 can't handle extf2 create with recent fsutils. i have built it
just fine and then installed it on floppy. I have checked that I use
proper version of needed software (gcc version 2.95.2 20000220 and
binutils I have used dd to create boot floppy with newly
compiled stage1 and stage2 files. Then I have tried booting with this
floppy and I've run into problems. It prints GRUB and then "Loading
stage2........". I have tried it on three different computers, two fairly
modern (meaning one is 1.5 years old and the other is about 7 months old)
and one older one (probably some 3-4 years, I don't know exactly). On two
of those nothign happens after "Loading stage2......" is printed (dots
are printed incrementaly, not at once), and on the third one it repeates
the loop three times before it hangs (meaning it prints "Loading stage2..."
three times - this happens on the most modern one which is my home
machine with Athlon 700 CPU).

Is this a known problem ? Should I try with newer version of GRUB ?
I have subscribed to the list last week so I have not seen any posts
so far (I was unsubscribed at some point in the past, I have no idea
why - perhaps because of bouncing mail when there were some issues
either with local ISP or our mail server).

Sorry if I'm repeating but I would like to know what's going on before I
start debugging what's wrong...

Thanks and have a nice day,


Writing about music is like dancing about architecture.
    -- Frank Zappa 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]