[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: hangs after printing loading stage 1.5,2

From: grenoml
Subject: Re: hangs after printing loading stage 1.5,2
Date: Fri, 28 Feb 2003 16:16:37 -0800 (PST)

--- atul garg <address@hidden> wrote:
> hi all..
> I have a machine with 40 Gb hard disk..
> 1st partition  20Gb Win 2k
> 2nd partition  10GB fat32
> 3rd partition  10Gb "i tried installin redhat 7.2 with GRUB on 
> MBR"
> now the problem is after installing linux when i reboot my machine 
> it hangs in grub printing the following msg.
> "loading stage 2"
> i tried reinstalling redhat 7.2 but it didn't work..
> i tried installing grub again using the linux rescue option and 
> using grub commands
> grub> root (hd0,2)
> grub> setup (hd0)
> and now the msg printed is
> "loading stage 1.5"
> and again it hangs..
> can someone help me out..
> thanks
> atul
> p.s:I don't have a floppy drive..

Don't know how much help this might be but I have noticed that if the
BIOS has floppy enabled and in the boot order that my Linux does a
floppy acces6s prior to loading from hard drive.  I always here a quick
buzz from the floppy as the system boots.  Is your floppy disabled in
your BIOS and out of the boot order?  Just a thought.

Gerry Reno

Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more

reply via email to

[Prev in Thread] Current Thread [Next in Thread]