[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

can't boot UnixWare with grub

From: Haral Tsitsivas
Subject: can't boot UnixWare with grub
Date: Tue, 28 Oct 2003 14:56:03 -0800

I have a machine with 2 disk drives.  The first drive has Win2K and
Red Hat Linux 7.2 (with grub installed). I can boot fine to Win2K
or Linux.  I also have a second drive where UnixWare 7.1.1 is installed 
(on the first and only partition on that drive).  If I physically
make the second drive the master, then I can boot UnixWare, but I can't
boot Win2K or Linux. However if I make that drive the slave and try to boot 
UnixWare with grub, it fails.

The commands I tried are:

rootnoverify (hd1,0)
chainloader --force +1

Error 22 is issued by the chainloader command, saying that the partition
does not exist!

geometry (hd1) tells me:

drive 0x81: C/H/S 1024/255/63
sectors=120103200, LBA
partition num: 3, fstype 0x63

How do I get UnixWare to boot without having to physically swap the 
master/slave jumpers?  BTW, I tried to swap the drives with the map 
command, but chainloader gave me the same error...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]