[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't compile cvs version under OpenBSD 3.5-current

From: Ulrich Kahl
Subject: Re: Can't compile cvs version under OpenBSD 3.5-current
Date: Thu, 9 Sep 2004 22:37:52 +0200

Sorry for my late reply, my system behaved a bit strange. There seems
to be a conflict between packages.

Am 25 Aug 2004 10:11:39 +0200
schrieb address@hidden :

> Ulrich Kahl <address@hidden> writes:
> > Sorry, my message was not precise enough. As far as I kann see,
> > the encountered problem isn't OpenBSD specific. The compiling
> > process breaks at the point, where the lzo specific header files
> > are used-> util/i386/pc/grub-mkimage.c:38: lzo1x.h: No such file
> > or directory But they reside under /usr/local/includes under
> > OpenBSD (typical installation point for ports/packages), so it
> > seems, that there is problem with the configuration process.
> Sorry for the late reply.  Have you tried compiling it with
> -I/usr/local/include?

Yes, if manually added to Makefile, the above mentioned problem isn't
occured, but it breaks a bit later - it seems so, that openbsd isn't
supported ;-)

 > If you can fix this problem, please send in a patch.  Otherwise I
> will have a look at the autoconf manual someday to see how to solve
> this...

Sorry, my knowledge about autoconf are too limited. I have tried it,
but with no success. 



reply via email to

[Prev in Thread] Current Thread [Next in Thread]