[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 'Can't find test.ly'

From: Mats Bengtsson
Subject: Re: 'Can't find test.ly'
Date: Wed, 05 Oct 2005 08:45:17 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050319

Popular question today! I quote an answer I just sent one
minute ago:

I would rather recommend to install the non-Cygwin version
from http://lilypond.org/web/install/, unless you specifically
prefer Cygwin.
Otherwise, it's a known problem with the Cygwin version that you
have to specify a full search path to the file.


S J Clark wrote:

I've just installed Lilypond on my PC, running Win2000
and when I double-click on test.ly I get an error log:-

GNU LilyPond 2.6.0
warning: can't find file: `test.ly'
error: failed files: "test.ly"

The file is definitely called test.ly (no .txt) and I've tried running
setup.exe again with the same result. I accepted all the defaults when
setting up and I'm logged in with Admin privileges.


Sarah Clark

bug-lilypond mailing list

        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
        Fax:   (+46) 8 790 7260
        Email: address@hidden
        WWW: http://www.s3.kth.se/~mabe

reply via email to

[Prev in Thread] Current Thread [Next in Thread]