[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: \noPageBreak breaks MultiMeasure rests

From: David Bobroff
Subject: Re: \noPageBreak breaks MultiMeasure rests
Date: Thu, 29 Nov 2007 07:12:28 +0000
User-agent: Thunderbird (Windows/20071031)

Graham Percival wrote:
In 2.11.35? Could you double-check? I can't verify this with 2.11.35 GUB on linux-i386.

- Graham

David Bobroff wrote:
In this example, uncommenting the line with the \noPageBreak causes LilyPond to print separate one-measure rests instead of the multimeasure rest.


\version "2.11.35"

\score {
    \relative c {
        \set Score.skipBars = ##t
        \context Staff <<
        %\repeat unfold 2 {s1 \noPageBreak}

bug-lilypond mailing list

Wow, this is weird. I just tried to check it again and found that if I run LilyPond from the command line (I'm in XP on this machine) it was fine. Running LilyPond from jEdit would cause the rests to break.

So it's *not* a LilyPond problem but something strange in the jEdit/LilyPondTool thing.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]