[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: spacing, version 2.10 and 2.11

From: Karim . Haddad
Subject: Re: spacing, version 2.10 and 2.11
Date: Fri, 15 Aug 2008 13:00:53 +0200 (CEST)
User-agent: SquirrelMail/1.4.9a

> 2008/7/29 Valentin Villenave <address@hidden>:
>> 2008/7/26  <address@hidden>:
>>> This files compiles on the stable version but hangs on the 2.11. (i.e
>>> it
>>> keeps compiling).
>>> Is there a reason and how to by-pass it ?
>> Hi Karim,
>> stupid question: have you tried to let LilyPond work for more than
>> twelve hours without doing anything else with your computer? We need
>> to know if it's caught in a infinite loop, or if it just takes a
>> veeery long time to process your file...
> I've tried the test file on Linux x64 and it compiles OK (apart from
> producing the same timing errors as 2.10.33 under Windows); the output
> is almost identical, though I wonder whether Karim's pushing LilyPond
> beyond its limitations with the nested \times sections and scaled
> durations. I'd imagine there's some pretty hairy maths going on there.
> In any case, neither version seems to be completely happy with the
> file, since some of the notes are missing.
> Regards,
> Neil

THanx Neil for testing it.

I however tried the suggestion of Valentin and did some compilation on an
x86 linux (2.11.x version) and it just run without a result.
Another problem might be also that when you have a 1024th note maybe here
there's no beams for it , or i might be wrong.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]