[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Update for prerquisite autoconf/automake versions ?

From: Michael Koch
Subject: Update for prerquisite autoconf/automake versions ?
Date: Mon, 19 Jan 2004 12:39:33 +0100
User-agent: KMail/1.5.4

Hi list,

as you probably know I updated the autoconf/automake stuff in classpath to 
work with the newest versions seemlessly (autoconf 2.59/automake 1.8.2).

Unfortunately I now found out that its broken with autoconf 2.57. I used a 
macros that replaced other obsoleted macros in 2.59 but didnt existed in 
earlier versions.

Currently we require at least 2.53. Should we now update our prerequisites to 
autoconf 2.59 or should I rework the stuff to work with 2.53 too again ?

Personally I vote for the first solution. This is in my opinion the way to go. 
End users doesnt have to use this anyway as tarballs contain the generated 
files already and for developers of the cvs version is easy to update their 
local version.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]