[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem report: No syntax highlight for C

From: Jie Zhang
Subject: Re: Problem report: No syntax highlight for C
Date: Sun, 4 Jun 2006 23:04:50 +0800

On 6/4/06, Eli Zaretskii <address@hidden> wrote:
> Date: Sun, 4 Jun 2006 01:30:31 +0800
> From: "Jie Zhang" <address@hidden>
> Cc: address@hidden, address@hidden, address@hidden
> I have this problem in every .c file I opens. I'm using Ubuntu Dapper,
> which is upgraded everyday. I checked out emacs from
> ":pserver:address@hidden:/sources/emacs".

Then maybe the difference is with how you configured and built Emacs.
Could you please tell what commands you used to configure and build,
and which options, if any, you used with those commands?  The
``usual'' build is to type "configure ; make bootstrap"; anything else
is ``unusual'', so please describe that.

I configured emacs using:

$ ../emacs/configure --prefix=/home/jie/installs/emacs --with-gtk

then do

$ make; make install

After reading your email, I tried "make bootstrap; make install" and
found then the highlighting works for C mode. Then I tried "make; make
install" again, however highlighting still works. Even "rm -rf
/home/jie/installs/emacs; make; make install" works now. It's rather


reply via email to

[Prev in Thread] Current Thread [Next in Thread]