[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem report: No syntax highlight for C

From: Jie Zhang
Subject: Re: Problem report: No syntax highlight for C
Date: Mon, 5 Jun 2006 12:44:41 +0800

On 6/5/06, Eli Zaretskii <address@hidden> wrote:
> Date: Sun, 4 Jun 2006 23:04:50 +0800
> From: "Jie Zhang" <address@hidden>
> Cc: address@hidden, address@hidden, address@hidden
> After reading your email, I tried "make bootstrap; make install" and
> found then the highlighting works for C mode. Then I tried "make; make
> install" again, however highlighting still works. Even "rm -rf
> /home/jie/installs/emacs; make; make install" works now. It's rather
> strange.

I'm guessing that you had some stale *.elc files in your tree, and
"make bootstrap" cured that, because it removes all *.elc files and
recompiles them anew.

Is it possible that the *.elc in my previous installed emacs caused
this issue? I found that I was prompted to "make bootstrap" when there
is no emacs installed. But I don't have to do "make boostrap" when
there is an emacs in stalled. How about to make "make bootstrap" the
default when doing "make"?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]