[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[GNUe] How to proceed

From: Ashwin K
Subject: [GNUe] How to proceed
Date: Tue, 02 May 2006 16:39:44 +0530
User-agent: Mozilla Thunderbird 1.0.7-1.1.fc3 (X11/20050929)


Sorry for sending the same mail 3 times. It was sent because i thought the mail 
delivery failed, since i got this mail as reply:

This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.



Sorry for sending the same mail 3 times, & thanks for the reply. Now I got 
stuck at this point
" Run gnue-setupdb to load basic data into GNUe AppServer " in Topic: FedoraCoreQuickStart ( )
When i run this as root, i get the following message:

# gnue-setupdb
readgsd: Cannot load plugin 'psycopg'
For help, type: readgsd --help

Then i tried installing psycopg _again_. It succeeded, yet i am getting the same error message. 
The wiki page says the connections.conf file should be in /etc/gnue/connections.conf . After 
Extracting & installing all the tar files, i didnt find any gnue dir in /etc dir. Hence i 
created a gnue dir in /etc, then copied the sample.connections.conf & edited it & 
copied it to /etc/gnue/ dir as connections.conf with commenting out of MySQL & Oracle 
section. My Connection.conf file in /etc/gnue/gnue.conf is as follows:

#280406 - commented sec. on MySQl, Oracle

# This connection uses the PostgreSQL "psycopg" driver
# and also creates two aliases, dcl and test, for itself.
# We will be connecting to the postgresql server on
# "localhost" to a database called "gnue".
comment = GNUe Test Database
aliases = dcl test
provider = psycopg
host = localhost
dbname = nrtest1
encoding = iso8859-1

# An example MySQL connection
#comment = XYZ Development Database
#provider = mysql
#host = gnue
#dbname = developer

# An Oracle connection using DCOracle2.
# myTNSconn is a TNS connection that
# is defined in your tnsnames.ora file.
#comment = XYZ Production Database
#provider = oracle
#service = myTNSconn

# a connection to a GNUe Application Server running on localhost
# and using xmlrpc as protocol
# valid protocoll settings are: xmlrpc, xmlrpc.py_xmlrpc, xmlrpc.pw_xmlrpc, pyro
# for more information about RPC have a look in RPC-Status.txt
comment = Connection to the GNUe Application Server
provider = appserver
rpctype = xmlrpc
host = localhost
port = 8765
transport = http
authentication = yes

there exists a databse called nrtest1 that i created in postgresql.

Any pointers on where i could have gone wrong.

with regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]