[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [h-e-w] Problems with gnuserv in XP

From: Fredrik Oberg
Subject: RE: [h-e-w] Problems with gnuserv in XP
Date: Sun, 22 Sep 2002 20:52:02 +0200

and thanks for all input. How ever, things still doesn't 
work as expected...

> 1) After running emacs, open the task manager and check that
> gnuserv is actually running, what you describing sounds like
> its exited.

Hate to tell you, but it is running..

> 2)  Try running the tools outside of emacs.


I followed your detailed instruction and everything worked 

> 2) If that worked then you should be able to run inside
> emacs.
> In you .emacs file you can also add the line:
>   (get-buffer-create "*server*")
> before the line saying 
>   (require 'gnuserv)

Ok, if I use runemacs, the *server* buffer says nothing, 
and emacs and gnuserv is in the taskmanager.

If I use my sendto shortcut, after opening the first file, 
the *server* buffer says:

1928 (server-edit-files-quickly '((1 . 

The taskmanager says that emacs and gnuserv is running. 

When trying to send another file to emacs, nothing happens 
in emacs, but there is a gnuclientw process in taskmanager. 
Looks like the process is waiting for gnuserv to take over, 
but gnuserv never does... Any more clues...?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]