[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cscope, xcscope.el on Mac OS X 10.2

From: Steve Madsen
Subject: cscope, xcscope.el on Mac OS X 10.2
Date: 31 Oct 2003 13:20:04 -0800

I'm having some trouble getting Darryl Okahata's xcscope.el working
with Carbon Emacs on Mac OS X 10.2.8.  In a nutshell, the
indexing works, but no results are ever returned from a query.  I can
run the same query from a shell and it works fine.

I've tried both pre-built binaries from earlier this year as well as
building my own from CVS.  I've played around with
process-connection-type with no success.

It sounds like cscope is being invoked based on my disk chittering
away, but no results are ever returned in the cscope buffer.  The
search time also varies depending on the particular query I'm running.

I've tried the cscope binary that ships with OS X as well as my own
compiled version of 15.5.

I'm not sure what to try next.  Any suggestions will be greatly
appreciated.  (For example, I'd like to make xcscope.el put whatever
it gets back from cscope in a buffer I can examine, but I don't know
nearly enough Lisp to do it.)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]