[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Udev Rule Not Triggered

From: Antwane Mason
Subject: Re: Udev Rule Not Triggered
Date: Sun, 29 Aug 2021 14:54:59 -0400

On Sun, Aug 29, 2021 at 1:23 PM pelzflorian (Florian Pelz) <> wrote:

> On Sun, Aug 29, 2021 at 11:44:50AM -0400, Antwane Mason wrote:
> > I was able to at least confirm that the rule exists on the system despite
> > not being run. I used "sudo herd rules udev" to find the store path where
> > udev rules were and confirmed that 49-onlykey.rules is in
> lib/udev/rules.d.
> > Still can't figure out why it's not running though.
> Does
> less $(sudo herd rules udev)/lib/udev/rules.d/49-onlykey.rules

> show the same rules as what is described in your documentation (maybe
> It appears so but to be completely safe, I pulled in the original rules
file directly.

(define %onlykey-udev-rule
    (let ((version "v1.2.5"))
       (method url-fetch)
        (base32 "1pj9i4hp0d74073x1qqwigd0cyriamg65zmx2j98mi0k66qrhcxa"))))))

 I also tried the following to see if setting the environment variable
helps but onlykey-cli still not working without using sudo.

sudo udevadm test $(udevadm info -q path -n /dev/bus/usb/001/005)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]