[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't type Japanese anymore

From: Maxim Cournoyer
Subject: Re: Can't type Japanese anymore
Date: Tue, 31 Jan 2023 08:54:26 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.2 (gnu/linux)


Luis Felipe <> writes:

> On Wednesday, December 28th, 2022 at 21:14, Luis Felipe 
> <> wrote:
>> Hi Maxim,
>> On Tuesday, December 27th, 2022 at 03:42, Maxim Cournoyer 
>> wrote:
>> > I just tried, and it doesn't work for me either :-/. Not sure if it's
>> > cache related, or a more serious issue.
>> I don't know..., removing ~/.cache/ibus didn't seem to have any effect here 
>> anymore. It used to. I tried in two different machines.
> It's been a month since I wrote this. Today, I came across a ".anthy" folder 
> in my home directory, I trashed it, ran "ibus-daemon -dr" and Japanese is 
> back (よかった~!).

Awesome, thanks for sharing!  Yet another case of a stale cache...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]