[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installing the hurd

From: Ognyan Kulev
Subject: Re: Installing the hurd
Date: Fri, 30 May 2003 08:40:15 +0300
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030527 Debian/1.3.1-2 wrote:

Unfortunately, gnumach doesn't find any disk and the first boot stops with
ext2fs.static complaining about unfindable device.
I used J2 cds.
Is it possible that it comes from my adaptec 19160 scsi controller (I don't have
any ide stuff)?

I tried to compile oskit-mach (cvs from 2003-3-3) from my woody with nothing
else than woody packages and a little 'MIG=i386-gnu-mig OSKIT=/usr/lib/oskit
./configure && make kernel-scsi'
the problem is that this kernel reboots my machine as soon as grub launches it.
I tried lots of different 'make kernel*' combinations, but all give the same 

Have you tried 'make kernel-scsi_aic7xxx'?

Ognyan Kulev <>, "\"Programmer\""
7D9F 66E6 68B7 A62B 0FCF  EB04 80BF 3A8C A252 9782

reply via email to

[Prev in Thread] Current Thread [Next in Thread]