[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Facing an issue Debian HURD on Vbox

From: address@hidden
Subject: Facing an issue Debian HURD on Vbox
Date: Wed, 5 Feb 2014 16:54:22 +0530


I was hoping to make a contribution on technical documentation , and am trying to get to grips on the GNU HURD/Mach Project.

After going through the initial suggestions on and i tried launching the preinstalled image of HURD on Virtual Box as prescribed here

However when i tried to boot the preinstalled .vdi image on VBox i get an error message - 
startext2fs : ext2fs :  device: hds01: No such device or address.

I checked the help-hurd archives and found what appears to be an identical issue in

The difficulty i face is that on Vbox the debian-hurd.vdi cannot be used along with an IDE Controller option.
The .vdi file can be used only with a SATA Controller option.
Note i have installed Debian GNU / Linux on Virtual Box on the same hardware.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]