[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvs update: move away xyz; it is in the way

From: Gary Heuston
Subject: Re: cvs update: move away xyz; it is in the way
Date: Fri, 09 Mar 2001 14:44:16 -0600

In our case this happened when we tried to check out a file that existed
in the developers staging area but didn't have anything in the Entries
file associated with it.  This could be happening because a file was
copied manually into the area and then you tried to update it?  In this
case I would suggest you get the file out using CVS so there is an
Entries associated with it then do the copy and update.


Chad Loder wrote:

> Hello. I'm getting inexplicable messages when updating
> my CVS sources:
> cvs update: move away foo.c; it is in the way
> where foo.c is a file that's still in the archive,
> whose sandbox version is up-to-date w.r.t. the repository
> version, and so on...I've never touched the thing.
> I saw some posts in the mail archives about this sort
> of thing, with some responses giving implausible
> explanations. :)
> What should I be looking at, if I really want to know
> what's causing this and how to stop it.
> Thanks,
>         Chad Loder
> _______________________________________________
> Info-cvs mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]