[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Remote connection fails with Operation timed out.

From: Ron Smith
Subject: Remote connection fails with Operation timed out.
Date: Wed, 6 Jun 2001 18:15:15 -0500

I am trying to use CVS from Mac OS X hitting a repository on our local LAN (the repository is running on Solaris).

I am using the following command:

cvs -d :pserver:address@hidden/opt/repository login

It prompts me for my password and then I get the following response after a long wait:

cvs [login aborted]: connect to ga01db03( failed: Operation timed out

Everything works fine using this exact command (same userid/password, etc) from other systems on the LAN. I have tried specifying the port # (although it is the default port). I have tried using the hostname instead of the IP address and I have tried using the address (which is a different ethernet card in the same machine). I have tried sending the password cleartext as part of a checkout. I downloaded and installed the latest version of CVS (OS X shipped with 1.10 -- I am running 1.11.1p1 now)

This CVS repository has been running for some time without problems so I don't think this is a problem on the server.

I'm not sure what to try next.  Any help would be appreciated.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]