[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cvs status not showing unknown files ?

From: Olivier Fambon
Subject: cvs status not showing unknown files ?
Date: 28 Jun 2001 18:03:45 +0200
User-agent: Gnus/5.090004 (Oort Gnus v0.04) XEmacs/21.1 (Biscayne)

Hi all,

Is it just me (and my SunOS 5.8 cvs-1.10.7), or cvs status does not
work as usual ?

If I have a directory under CVS, and a file _not_ under CVS in it, say
bz.txt, cvs status does not report the usual:

? bz.txt

Of course, there is no .cvsignore in this dir, no special options, ...
I tried it with several cvs versions [1.9, 1.5, 1.10], and with a
fresh cvs init'ed repository, but gave the same result.

Is is a known bug on Solaris ? Some other [global/repository]
configuration problem ?

Any help welcome.

[PS: I'm not on the list, so pliz reply to me too]

[--- in case it helps ---]

bash-2.03$ uname -a
SunOS chartreuse 5.8 Generic_108528-08 sun4u sparc SUNW,Sun-Blade-100

bash-2.03$ cvs --version

Concurrent Versions System (CVS) 1.10.7 (client/server)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]