[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: NewbieQ: What is wrong with this server config

From: Roger Glover
Subject: Re: NewbieQ: What is wrong with this server config
Date: 6 Nov 2001 09:49:24 -0800

Thanks for responding so quickly!

address@hidden (Larry Jones) wrote in message news:<address@hidden>...
> Roger Glover writes:
> > 
> > I have read the troubleshooting section of Cedarqvist's manual
> It would have been nice to tell us what happend when you followed the
> debugging advice given there.

Good point.  I will do so in the future.

Basically the manual just said that this message meant the login was
ostensibly successful (network connection, login, password all okay)
but the cvs command line in inetd.conf failed.  However, the manual
gave no clue as to the common reasons why that might happen.  So I
tried to go through all the classic typical unix silent failure
issues, these were the only ones that seemed to apply:

- I changed the blanks between fields in inetd.conf into tabs (after
noticing that such was the format in other entries) to ensure that my
inetd.conf format was correct... Didn't work.

- I ran "chmod -R a+rwx $CVSROOT" to ensure it was not a permission
problem... Still no luck.

After I posted yesterday I also tried this:

- I created a new group called "cvsusers," added the login I was using
to that group, and ran "chgrp -R cvsusers $CVSROOT; chmod -R g+s
$CVSROOT"... No dice (but I already knew it was not a permission

> >   CVS 1.10.6
> I seem to recall that pserver was broken in that (ancient) interim
> release.  Upgrade to the current release (1.11.1p1) at and
> let us know if you still have problems.

Now that may just be it.  I was just using the version that came
pre-installed with the box; I didn't know (or know how to find out) it
was buggy.  I'll give 1.11.1p1 a shot and let you know how it goes.

Thanks again for your help!.

-- Roger Glover

reply via email to

[Prev in Thread] Current Thread [Next in Thread]