[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

commit problem

From: Laurence Park
Subject: commit problem
Date: Sun, 14 Apr 2002 11:16:10 +1000

Hi CVS person,

I have tried to commit a collection on files using the command:
cvs commit -r2.0
and I get the error message:

cvs commit: in directory fds:
cvs [commit aborted]: there is no version here; do 'cvs checkout' first

I have tried doing this after checking out the files. It seems to give
error after commting the ./ directory and the first directory entered.
I can't work out wht it would do this. If I perform the commit in each
directory separately it works. None of the files have a revision number
greater than 2.0.

Please help.
Laurence A. F. Park                       |Tel: + 61 3 8344-3822
CUBIN Research Centre                     |Fax: + 61 3 8344-3821
Department of Electrical and Electronic Engineering
The University of Melbourne, Parkville, Victoria, Australia 3010

Attachment: lapark.vcf
Description: Card for Laurence Park

reply via email to

[Prev in Thread] Current Thread [Next in Thread]