[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Libtool library used but `LIBTOOL' is undefined??

From: kknd1233
Subject: Re: Libtool library used but `LIBTOOL' is undefined??
Date: Mon, 10 Jan 2011 21:03:15 -0800 (PST)

Dear Bob,

It works! Yes I reinstalled automake and libtool with command './configure
--prefix=/usr/local' to the same directory, then the problem is solved.

Thanks a lot!


Bob Friesenhahn wrote:
> On Tue, 4 Jan 2011, kknd1233 wrote:
>> And then when I run the command 'autoreconf --install', it said an error
>> message like
>> "
>> lib/ Libtool library used but `LIBTOOL' is undefined
>> lib/   The usual way to define `LIBTOOL' is to add
>> lib/   to `' and run `aclocal' and `autoconf'
>> again.
>> lib/   If `AC_PROG_LIBTOOL' is in `', make sure
>> lib/   its definition is in aclocal's search path.
>> "
>> Could anybody please advise me how to fix the problem and run my little
>> toy
>> code?? Thank you!
> It seems that the error message has provided instructions for exactly 
> what to do.  I suggest that you do it.  It is very rare that error 
> messages tell you what to do.
> Bob
> -- 
> Bob Friesenhahn
> address@hidden,
> GraphicsMagick Maintainer,
> _______________________________________________

View this message in context:
Sent from the Gnu - Libtool - Discuss mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]