paparazzi-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: AW: AW: AW: [Paparazzi-devel] GCS problems


From: Christophe De Wagter
Subject: RE: AW: AW: AW: [Paparazzi-devel] GCS problems
Date: Fri, 9 Jul 2010 03:15:02 +0200

Dear Roman,

Do you happen to have your RC transmitter or other strong transmitter turned on 
close to your computer?

I have seen several cases of incomplete flashing, locked USB devices, blown lab 
supplies and so on in the close vicinity of transmitters.

Christophe


----- Oorspronkelijk bericht -----
Van: Roman Nikitin <address@hidden>
Verzonden: donderdag 8 juli 2010 15:58
Aan: address@hidden
Onderwerp: AW: AW: AW: [Paparazzi-devel] GCS problems

Hi everyone, 

finally I had got my system working yesterday and today in the morning.
After I done some adjustments for IRs and proved it, it was working correct.
After I decided to make a brake and came back to do further work on my
autopilot, I just powered the system and have not changed anything more and
now it does not work. I mean Data link, Server and GCS lines are running
without errors but I cannot see the map and command buttons at all. It is
mysticism. 

Yesterday I had the same problem. One time it worked, another time not. But
yesterday I just repowered the system and the problem gone. Today such trick
does not work. 

Have somebody some problems? Or may be exist some order I need to follow for
the system start and shut off. For example I do it as follows: I connect the
modem first, then power the ap board, and after that make execute. To turn
off the system I do as follows: stop all running processes in GCS,
disconnect the power from ap board and finally disconnect the modem usb
connection. And it worked yesterday and today in the morning.

I did it couple of times today and after a half an hour brake I cannot get
the system working. Had anybody such problems? If "yes" then what do I do
wrong?

Thank you.

Regards, 

ROman

-----Urspr√ľngliche Nachricht-----
Von: address@hidden
[mailto:address@hidden Im Auftrag
von Gareth Roberts
Gesendet: Dienstag, 6. Juli 2010 23:17
An: address@hidden
Betreff: Re: AW: AW: [Paparazzi-devel] GCS problems

Do you definitely have bidirectional communication then?  Have you checked
all the hardware connections are 100% between the paparazzi and the xbee?  
Maybe worth checking with a multimeter or something?
--G

On 6 Jul 2010, at 21:38, Roman Nikitin wrote:

> 
> Gareth, 
> 
>> Which session are you launching in GCS?  Flight-USB address@hidden
> Yes, I do. 
> 
>


[Het originele bericht is niet volledig opgenomen]



reply via email to

[Prev in Thread] Current Thread [Next in Thread]