[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: AW: AW: AW: [Paparazzi-devel] GCS problems

From: Roman Nikitin
Subject: RE: AW: AW: AW: [Paparazzi-devel] GCS problems
Date: Fri, 9 Jul 2010 08:55:58 +0200 (CEST)

Dear Christoph, 

You spoke about incomlete flashing. While I am fleshing the ap board, there are 
such symbols "#################" to see . Do you mean they can appear and in 
the same time the fleshing can be incomlited? Are there any ways to prove a 
correct flashing in that case? Could a weak wire connection cause an incomplit 

The day is just started and Roman has already a lot of questions.




-----Ursprüngliche Nachricht-----
Von: Christophe De Wagter <address@hidden>
Gesendet: 09.07.2010 03:15:02
An: paparazzi-devel <address@hidden>
Betreff: RE: AW: AW: AW: [Paparazzi-devel] GCS problems

>Dear Roman,
>Do you happen to have your RC transmitter or other strong transmitter turned 
>on close to your computer?
>I have seen several cases of incomplete flashing, locked USB devices, blown 
>lab supplies and so on in the close vicinity of transmitters.
>----- Oorspronkelijk bericht -----
>Van: Roman Nikitin <address@hidden>
>Verzonden: donderdag 8 juli 2010 15:58
>Aan: address@hidden
>Onderwerp: AW: AW: AW: [Paparazzi-devel] GCS problems
>Hi everyone, 
>finally I had got my system working yesterday and today in the morning.
>After I done some adjustments for IRs and proved it, it was working correct.
>After I decided to make a brake and came back to do further work on my
>autopilot, I just powered the system and have not changed anything more and
>now it does not work. I mean Data link, Server and GCS lines are running
>without errors but I cannot see the map and command buttons at all. It is
>Yesterday I had the same problem. One time it worked, another time not. But
>yesterday I just repowered the system and the problem gone. Today such trick
>does not work. 
>Have somebody some problems? Or may be exist some order I need to follow for
>the system start and shut off. For example I do it as follows: I connect the
>modem first, then power the ap board, and after that make execute. To turn
>off the system I do as follows: stop all running processes in GCS,
>disconnect the power from ap board and finally disconnect the modem usb
>connection. And it worked yesterday and today in the morning.
>I did it couple of times today and after a half an hour brake I cannot get
>the system working. Had anybody such problems? If "yes" then what do I do
>Thank you.
>-----Ursprüngliche Nachricht-----
>Von: address@hidden
>[mailto:address@hidden Im Auftrag
>von Gareth Roberts
>Gesendet: Dienstag, 6. Juli 2010 23:17
>An: address@hidden
>Betreff: Re: AW: AW: [Paparazzi-devel] GCS problems
>Do you definitely have bidirectional communication then?  Have you checked
>all the hardware connections are 100% between the paparazzi and the xbee?  
>Maybe worth checking with a multimeter or something?
>On 6 Jul 2010, at 21:38, Roman Nikitin wrote:
>> Gareth, 
>>> Which session are you launching in GCS?  Flight-USB address@hidden
>> Yes, I do. 
>[Het originele bericht is niet volledig opgenomen]
>Paparazzi-devel mailing list
GRATIS für alle WEB.DE Nutzer: Die maxdome Movie-FLAT!
Jetzt freischalten unter

reply via email to

[Prev in Thread] Current Thread [Next in Thread]