[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[patch #6650] one pass covariance algorithm

From: John Darrington
Subject: [patch #6650] one pass covariance algorithm
Date: Thu, 06 Nov 2008 00:02:20 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20080612 Iceweasel/ (Debian-

Follow-up Comment #22, patch #6650 (project pspp):

I think that you have made a mistake here:
 result->accumulate = (result == LISTWISE) ?

For consistency, I think that covariance_accumulate should be renamed to

It would be better if the "missing_value" parameter of covariance_matrix_init
and the "missing_value" member of struct covariance_matrix were both of type
"enum mv_class"

Apart from that, I think this can be committed when you're ready.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]