[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvs 1.11.2 server hungs on sigpipe

From: Derek Robert Price
Subject: Re: cvs 1.11.2 server hungs on sigpipe
Date: Tue, 25 Feb 2003 18:58:26 -0500
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01

Paul Edwards wrote:

"Larry Jones" <lawrence.jones@eds.com> wrote in message 
Alexander Melkov writes:
What is the "current development version of CVS"?
The one you get by checking it out -- see:


I tried entering those commands from CVS 1.11.5 (Windows executable)
but it said login aborted (using both "guest" and nothing as my

Where did you get the executable from?

So I tried registering and changing "guest" to my new userid,
and entering my new password.  That didn't work either.
login aborted, could not find out home directory.

Hrm. Windows. Try setting the HOME environment variable to some convenient storage directory. With NT/2000/XP, CVS should compose this automatically using the HOMEDRIVE & HOMEPATH environment variables set by the OS.

I don't have SSL, but it sounded like that wasn't required unless
I was trying to do a commit.

Any ideas?

cvs -d :pserver:guest@cvs.cvshome.org:/cvs login
cvs -d :pserver:guest@cvs.cvshome.org:/cvs checkout ccvs

This works for me under Linux.  Try my suggestions above.



Email: derek@ximbiot.com

Get CVS support at <http://ximbiot.com>!
"Thank GOD Microsoft doesn't build airplanes."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]