[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lilypond-book DVI to PDF problems

From: Jonathan Kulp
Subject: Re: lilypond-book DVI to PDF problems
Date: Thu, 04 Dec 2008 06:32:55 -0600
User-agent: Thunderbird (X11/20081125)

Jonathan Kulp wrote:

Quick follow-up to this. The installation of 2.11.65 that failed was one that I built from source pulled from git today. Just to try one more variable, I installed the pre-compiled binary of 2.11.65 and (of course) it ran the files successfully. I suppose something didn't go right when I compiled today. Funny because the installation I compiled worked fine on regular lilypond files but it didn't work with lilypond-book.

So now I don't really know whether there's a problem or not. :( If anyone feels like investigating this I'd be very curious to see how it goes.



Thanks for all of the feedback, guys. Sorry for being prickly, Mats, but I get that way when someone suggests I haven't read the manual. I have working commands that happen to be slightly different than what's in the manual.

Just a reminder of my follow-up from last night (see above), which explained that the problem was likely in my build of lilypond from the latest git, since everything worked normally when I installed the 2.11.65 pre-compiled binary.

For reference, when I run the command "latex" the program that responds is "pdfTeXk".

The instruction to run dvipdf on the dvi file come from the LaTeX manual, not the Lilypond manual, and this has always worked for me so I don't bother with dvips.



Jonathan Kulp

reply via email to

[Prev in Thread] Current Thread [Next in Thread]