[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gnugo-devel] auto generated regression tests

From: bump
Subject: Re: [gnugo-devel] auto generated regression tests
Date: Mon, 5 Aug 2002 07:10:51 -0700

> Dan wrote:
> > Then since we have a field called dragon_status that is probably
> > not a good name for this gtp function. 
> No, we don't. We have fields called owl_status, matcher_status, and
> status.

Right, it's not called dragon_status but dragon->status.

> I propose the following change of field names in struct dragon_data:
> status -> crude_status
> matcher_status -> status
> to better reflect their current use. Then the meaning of the different
> status field becomes:

I was thinking along the same lines.

> Or put in other words both positions are mannenko with the difference
> that in the upper diagram both players can make seki but in the lower
> diagram only white.
> To me it looks like the upper diagram is clearly better for black and
> hence that A17 is the correct move.
> Am I missing something?

No, it looks like you are right, A17 gives B the option of
making seki so it is the correct move. Quite an instructive


reply via email to

[Prev in Thread] Current Thread [Next in Thread]