[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

'newbie' here, having a problem with check-out

From: Patrick Lynch
Subject: 'newbie' here, having a problem with check-out
Date: Fri, 23 Mar 2001 10:12:49 -0500

Good morning,

'newbie' here, so be kind.

This is what I've done so far:

1.  installed CVS on my local machine and went thru the import, checkout,
commit drill...everything works well...
2.  again, running CVS from the command line, I was able to connect my local
machine to my file-server using pserver...again everything worked well...
3.  installed WinCvs on my local machine and everything, yet once again, ran
4.  used WinCvs on my local machine and connected to my file-server using
pserver...this is where I ran into a was:
4.1 imported from my local machine a directory c:/docs with 2
sub-directories each of which contained two binary (Word and Excel) files,
4.2 deleted c:/docs...
4.3 checked out docs from the repository...
4.4 committed the c:/docs directory...
4.5 at this point, everything is working fine...
4.6 tried to check out docs from the repository and got the msg: "...*PANIC*
adminstration files missing...",
4.7 this, according to the manual, indicates a bad CVS file...
4.8 I deleted the CVS files from the c:/docs directories and tried to check
out again -- no luck, get the same error msg.
4.9 However, I can check out each of the files individually.

I'd appreciate any help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]