[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with password authentication

From: Larry Jones
Subject: Re: problem with password authentication
Date: Tue, 4 Dec 2001 15:21:47 -0500 (EST)

Ronald Landheer writes:
> I upgraded to CVS-1.11-3 a while after sending the post
> I noticed the error in my xinetd.d/cvspserver file just after I sent the
> post, and fixed it, but it still doesn't work. I removed the other possible
> repositories - still doesn't work. I added -t to the command-line options -
> doesn't produce any more output.
> Nothing hows up in /var/log/messages (I'm not sure anything is supposed to)
> and I don't know which other logs are kept by CVS (any?)

CVS 1.11.1p1 (which you can get from logs authorization
failures using syslog (under the DAEMON facility for general information
and, if it exists, AUTHPRIV for specific username and password info). 
If you're sure the repository now matches, it's almost certainly a
password problem.

-Larry Jones

Ha!  Wild zontars couldn't drag that information out of me!  Do your worst!
-- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]