[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot delete "release-tag" and "vendor-tag" fromrepository

From: Larry Lords
Subject: Re: Cannot delete "release-tag" and "vendor-tag" fromrepository
Date: Mon, 28 Apr 2003 08:36:24 -0600

Thank you for your response.
We are running in a client/server configuration with the server running 1.11.1p1, and the Client running  Could this cause a problem?
The exact command that I am using is — cvs tag -d release-tag us
I receive the following output —
cvs server: Untagging us
cvs server: Untagging us/bin
      .  all directories look the same
I agree with you that it appears that CVS is not finding the tag on any files.
The CVS status of one of the files is —
File: build.xml                  Status: Needs Patch     ?All other files are Up-to-date, but still have the tags?
    Working revision:    1.129
    Repository revision: 1.132   /u05/prototype/us/build.xml.v
    Sticky Tag:            <none>
    Sticky Date:           <none>
    Sticky Options:       <none>
If I use the -v option on the status command, I get this information regarding the tags —
             .                                            .  subsequent tags that I can delete
         v1_0_2_403                        <revision: 1.104>
         release-tag                          <revision:>
         vendor-tag                          <branch: 1.1.1>
             .                                             .
             .                                             .  The rest of the tags that I can delete
I can delete any tag except for the "release-tag" and the "vendor-tag".  I have tried all files and individual files with no success.
I would appreciate any help,
Larry Lords

>>> <address@hidden> 04/25/03 06:39PM >>>
Larry Lords writes:
> MIME-Version: 1.0
> Content-Type: text/html;

Please do not send MIME and/or HTML encrypted messages to the list.
Plain text only, PLEASE!

> I have been able to delete all of the version of the files, but
> I cannot delete either of the tags.  The "cvs tag -d release-tag"
> command executes and gives an untagging message for each directory, but
> when I check the tag is still there.

You should get a message for each file in addition to the message for
each directory -- CVS is apparently not finding the tag, which usually
means that you misspelled it.  It would be helpful to see the exact
command you used, the resulting output from CVS, and "cvs status" output
for one of the files.

> I have tried to use the -B option to remove branched tags, but receive
> an invalid option message immediately.  We are currently running cvs

Again, it would be helpful to see the exact command and the exact error
message.  Are you using a local repository or client/server mode?  If
you're using client/server mode, it may well be that your server is too
old to support -B (if so, the command will probably work without the

-Larry Jones

Well, it's all a question of perspective. -- Calvin

This message may contain confidential information, and is intended only for the use of the individual(s) to whom it is addressed.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]