[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] input2ivy and joystick problem PARTIALY SOLVED

From: Andre Devitt
Subject: Re: [Paparazzi-devel] input2ivy and joystick problem PARTIALY SOLVED
Date: Mon, 10 Jun 2013 10:12:51 -0400

Some joysticks have a switch to change between XInput and DirectInput mode (two different drivers) and some (the logitech F710 for example) also have a mode switch or button that changes the axis configuration.

You might want to check if something similar is going on with your joystick. IIRC on the F710 the mode button changes the d-pad between an two axes and a set of buttons.

On Mon, Jun 10, 2013 at 2:25 AM, hendrixgr . <address@hidden> wrote:
I found the problem.
It looks like the -d option is not needed any more, it works without it but:
The test_stick utility report the joystick as "found saitec etc... on SDL device "0"
with only 4 axes when previously all 6 axes where recognised....
Maybe it is an UBUNTU 12.04 problem i don't know but now i have to choose between no throttle or no HUT

Paparazzi-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]