[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ranger-users] Version 1.5.0 out

From: Jostein Berntsen
Subject: Re: [Ranger-users] Version 1.5.0 out
Date: Thu, 13 Oct 2011 17:20:55 +0200
User-agent: Mutt/1.5.21 (2010-09-15)

On 11.10.11,23:04, Roman Z. wrote:
> Version 1.5.0 is stable now and was released today!  Enjoy.
> The changelog is on http://ranger.nongnu.org/
Another great one, thanks!

After I install ranger with "sudo make install" I get still get this:

Can't import the main module.
To run an uninstalled copy of ranger,
launch ranger.py in the top directory.
Traceback (most recent call last):
  File "/usr/local/bin/ranger", line 52, in <module>
AttributeError: 'module' object has no attribute 'main'

I have to symlink to ranger.py in the install directory to make it run. Is 
there a way to correct this?

I also have added some mappings in rc.co$nf that worked before, but now gives 
the error "Global name 'parse' is not defined". Is there something to be done 
with this error?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]