[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: pserver problem

From: Larry Jones
Subject: Re: pserver problem
Date: Mon, 16 Sep 2002 10:34:26 -0400 (EDT)

James P. Schmidt writes:
> However, it seems the system itself doesn't recognize this newly installed
> version:
> % which cvs
> /usr/um/bin/cvs
> and that's all that comes up. I'm still not having luck logging in:

Check your $PATH (or whatever the csh equivalent is) -- you need to have
/usr/local/bin before /usr/um/bin to get your new version.  If it
already is, then you need to have the shell rehash its hashed commands
(or just log out and back in again).

> > cvs -d :pserver:zaren@(host):/usr/local/cvsrepos login
> (Logging in to zaren@(host)
> CVS password:
> cvs login: authorization failed: server (host) rejected access to
> /usr/local/cvsrepos for user zaren

Ah, but that's *not* the same error as before -- now you're successfully
connecting to the pserver, but your username and password aren't valid. 
Are you trying to use system authorization or a CVSROOT/passwd file? 
Make sure that SystemAuth is set correctly in your CVSROOT/config file
and make sure the contents of CVSROOT/passwd are correct if you have one
(the format is *not* the same as /etc/passwd, although it is similar).

-Larry Jones

I've changed my mind, Hobbes.  People are scum. -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]