[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to increment revision number

From: Jim Hyslop
Subject: Re: Unable to increment revision number
Date: Tue, 13 Sep 2005 11:28:20 -0400
User-agent: Mozilla Thunderbird 1.0.6 (Windows/20050716)

Christopher Cheng wrote:
I tried both, it still doesn't work.... any idea?

It's possible that you have a default branch set, using the 'cvs admin -b' command. What does the output of 'cvs log -h' on the file show? In partiular, the field "branch:" should be empty.

File: struts-references.xml     Status: Up-to-date

   Working revision:    1.22
   Repository revision: 1.22
   Expansion option:    kv
   Commit Identifier:   cb84317283b5641
   Sticky Tag:          (none)
   Sticky Date:         (none)
   Sticky Options:      -kkv
   Merge From:          (none)

cvs update -A struts-references.xml

***** CVS exited normally with code 0 *****

This is a non-standard CVS message, which suggests you are using a GUI front-end such as Tortoise or WinCVS. You might try on a list that specializes in those clients.

Can you try committing using the standard CVS command-line client?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]