[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GNUe] next error with first example of appsrerver

From: Thilo Riessner
Subject: Re: [GNUe] next error with first example of appsrerver
Date: Fri, 9 Mar 2007 01:08:06 +0100
User-agent: KMail/1.9.5

Hi Jan,

I tried it once again with the latest snapshots 
(gnue-common-0.6.7+svn.9431.tar.gz, gnue-forms-0.6-alpha3+svn.9430.tar.gz and 
gnue-appserver-0.5.1+svn.9432.tar.gz) and your instructions and voila it 
worked out of the box on my openSuSE 10.2 box with one exception:
gnue-forms made an error-message that it can't 
find "/opt/gnue/etc/connection.conf". I put a link 
to /etc/opt/gnue/connections.conf and that was it.
Looks really nice. Well done. Congratulations to the GNUe team.

For completeness I'll answer my own questions:
> - Which version of appserver did you install?
see above
> - How did you init the data base (postgresql I guess)?
> - Where did you set the servername to localhost?
I didn't change any of connections.conf or gnue.conf
> - On my system the package is called python-egenix-mx-base.
doesn't seem to be important any more
> - How did you start the appserver?
gnue-appserver (with no options)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]