[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Readonly

From: vvor
Subject: RE: Readonly
Date: Wed, 13 Feb 2002 06:04:34 -0500

also, i co on the server (redhat 7.1), as root, and all the files are read
only. ;(

will this ever work? what did i do wrong?


-----Original Message-----
From: address@hidden [mailto:address@hidden Behalf Of
David Fuller
Sent: Tuesday, February 12, 2002 10:34 PM
To: address@hidden
Subject: Re: Readonly

are you by chance using WinCVS?  Or perhaps someone has set up a .cvsrc
file somewhere?

vvor wrote:

> Help.
> I have tried for several eons to turn off read-only permissions. CVSREAD
> set to "no". there don't seem to be locks or watches. I tried cvs -w co
> modulename. I  tried cvs -w -f co modulename. I tried cvs watch off. I
> cvs watch remove. There are no lock files.
> This started suddenly, and now everyone has to do attrib -R /S at their
> cvsroots to work, because everyone is used to having read-write on
> everything. Everybody trusts everyone here.
> Also, importing modules naturally doesn't add modules to the modules file.
> I'm sure there is a good reason for that.
> Help. Please.
> Vora
> _______________________________________________
> Info-cvs mailing list
> address@hidden

Info-cvs mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]