[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] Lisa/MX 2.1 Bind Button issues

From: Felix Ruess
Subject: Re: [Paparazzi-devel] Lisa/MX 2.1 Bind Button issues
Date: Wed, 27 Aug 2014 22:49:07 +0200


we have an open issue regarding spektrum binding on F4 boards:
But what you describe seems like a separate issue (entering bind mode on every startup), feel free to open an issue for this.
Sounds a bit like as if the internal pullup is not yet active (or too slow) when the bind button is read at startup...
Although I wasn't able to reproduce this issue with my Lisa/MX v2.0 (without bind button, still using the ADC1 pin).

Cheers, Felix

On Wed, Aug 27, 2014 at 10:02 PM, cxiao <address@hidden> wrote:
Hi all,

We are using the new Lisa/MX v2.1 boards from 1BitSquared and are having
issues while trying to bind. On this board, there is a Bind button that
replaces the previous method of shorting GND to ADC1 on the ANALOG1 port.

We have followed the instructions on the wiki for  binding the Lisa/M
<>   using the bind
button. We are able to bind just fine with this method; however, the Lisa
does not stay bound when it is power cycled. We have to rebind every time
the Lisa is turned off and on.

We think that this is because the Lisa is always in its bind mode
(regardless of whether the button is pressed or not) - we actually tried
binding without pressing the bind button at all, and that works.

We're using 2 OrangeRX R110x satellite receivers. (we've tried with spektrum
satellite receivers as well, though).

Can anyone shed some light on this issue?

View this message in context:
Sent from the paparazzi-devel mailing list archive at

Paparazzi-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]