[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't checkout to my C: root directly *PANIC* Admin Files Missing

From: Spiro Trikaliotis
Subject: Re: Can't checkout to my C: root directly *PANIC* Admin Files Missing
Date: Tue, 10 May 2005 19:23:35 +0200
User-agent: Mutt/1.5.6+20040907i


* On Tue, May 10, 2005 at 09:51:50AM -0700 S I wrote:
> I don't have this problem on WinNT, however, only on WinXP or Win2003 
> servers.

Well, ok. I use my XP (SP1) box (with a self-compiled cvs 1.11.17 on
cygwin), set the paths correctly for accessing CVS and SSH, and tried it

C:\>cvs co PROJECT

(The server is a Linux box, cvs 1.11.20:) The checkout worked flawlessly.

Thus, I still vote for the permissions problem. ;-) At least, I do not
have an idea what else might be the problem.

Remember: On Windows, the administrator does not have unlimited rights
like on unix-style machines. You might not have the right to create
directories in C:\ itself?

I'm leaving the rest for the mailing list; perhaps there will be someone
who has an idea and can jump in?

> I do have full admin access and what I discovered after I posted 
> to the mailing list was that
> On XP/2003: If my project does not exist at the root, cvs co -P proj 
> succeeds, however, if the proj already exists, cvs checkout does not word 
> and produces the errors I mentioned.
> On NT: If cvs checkout detects the project already exists, it does an 
> UPDATE instead.
> In both cases, I'm connecting to the main repository on the linux server.  
> This is a weird behavior I've not seen before.  But thanks for your help.


Spiro R. Trikaliotis                               

reply via email to

[Prev in Thread] Current Thread [Next in Thread]