[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't checkout to my C: root directly *PANIC* Admin Files Missing

From: S I
Subject: Can't checkout to my C: root directly *PANIC* Admin Files Missing
Date: Tue, 10 May 2005 08:57:48 -0700

OK, I wrote this email and looks like it was bounced back or didn't get through to the mailing list, however, if it did, please pardon the redundancy.


I've tried 4 or 5 different Windows command-line versions of cvs.exe from (1.10.5 to 1.11.20). Created a folder called cvs directly under C:\, pointed the path stmt to it. Created Home=C: and CVSROO envrionment variables, etc and successfully logged in to our linux repository where CVS is kept.

If I check out any of our CVS modules or projects from the main respository to any subfolder of my drive C: everything goes smoothly. However none of the versions of CVS I tried allow me to directly check out a project to the root. So when at the dos prompt and I type

C:\>cvs co -P newproj

I get these bizzare errors:

cvs checkout: in directory .:
cvs [checkout aborted]: *PANIC* administration files missing

I've exhausted my resources Googling this. What seems to be the problem? Is this a bug or a matter of administrative access rights? I would like to checkout a project directly under my C: drive. Help please!

P.s. I meant to say WinXP desktop and Win2003 netwrk servers and repositories being on Linux servers. Thanks again


reply via email to

[Prev in Thread] Current Thread [Next in Thread]