[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't checkout to my C: root directly *PANIC* Admin Files Missing

From: S I
Subject: Re: Can't checkout to my C: root directly *PANIC* Admin Files Missing
Date: Tue, 10 May 2005 10:37:25 -0700

Thank you for your help.

I searched the last week and found what it seemed, that couple of developers were talking and threading about this; yesterday, my search was not successful and I could not relocate that page again. I wish I had bookmarked it. Their site is NOT very intuitive in my opinion. Thanks again

----Original Message Follows----
From: Spiro Trikaliotis <address@hidden>
To: S I <address@hidden>
CC: address@hidden
Subject: Re: Can't checkout to my C: root directly *PANIC* Admin Files Missing
Date: Tue, 10 May 2005 19:23:35 +0200
MIME-Version: 1.0
Received: from ([]) by with Microsoft SMTPSVC(6.0.3790.211); Tue, 10 May 2005 10:24:42 -0700
Received: (qmail invoked by alias); 10 May 2005 17:23:39 -0000
Received: from (EHLO mail) [] by (mp010) with SMTP; 10 May 2005 19:23:39 +0200 Received: from trikalio by mail with local (Exim 3.35 #1 (Debian))id 1DVYSF-0000Xb-00; Tue, 10 May 2005 19:23:35 +0200
X-Message-Info: JGTYoYF78jEHjJx36Oi8+Z3TmmkSEdPtfpLB7P/ybN8=
X-Authenticated: #1615639
Mail-Followup-To: S I <address@hidden>, address@hidden
References: <address@hidden> <address@hidden>
User-Agent: Mutt/1.5.6+20040907i
X-Y-GMX-Trusted: 0
Return-Path: address@hidden
X-OriginalArrivalTime: 10 May 2005 17:24:43.0366 (UTC) FILETIME=[279ED860:01C55585]


* On Tue, May 10, 2005 at 09:51:50AM -0700 S I wrote:

> I don't have this problem on WinNT, however, only on WinXP or Win2003
> servers.

Well, ok. I use my XP (SP1) box (with a self-compiled cvs 1.11.17 on
cygwin), set the paths correctly for accessing CVS and SSH, and tried it

C:\>cvs co PROJECT

(The server is a Linux box, cvs 1.11.20:) The checkout worked flawlessly.

Thus, I still vote for the permissions problem. ;-) At least, I do not
have an idea what else might be the problem.

Remember: On Windows, the administrator does not have unlimited rights
like on unix-style machines. You might not have the right to create
directories in C:\ itself?

I'm leaving the rest for the mailing list; perhaps there will be someone
who has an idea and can jump in?

> I do have full admin access and what I discovered after I posted
> to the mailing list was that
> On XP/2003: If my project does not exist at the root, cvs co -P proj
> succeeds, however, if the proj already exists, cvs checkout does not word
> and produces the errors I mentioned.
> On NT: If cvs checkout detects the project already exists, it does an
> UPDATE instead.
> In both cases, I'm connecting to the main repository on the linux server.
> This is a weird behavior I've not seen before.  But thanks for your help.


Spiro R. Trikaliotis                               

reply via email to

[Prev in Thread] Current Thread [Next in Thread]