[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to release - why?

From: Doug Lee
Subject: Re: Unable to release - why?
Date: Thu, 25 Aug 2005 12:27:11 -0400
User-agent: Mutt/1.5.9i

On Thu, Aug 25, 2005 at 11:59:14AM -0400, Larry Jones wrote:
> Doug Lee writes:
> > 
> > I tried with and without the second -d, but the result was always the
> > same:  "cvs release: unable to release `proj'."
> Were there any other messages?  The first thing release does is to run
> update to find out if there are any modified files in the directory. 
> That message indicates that the update exited with a failure status
> (which shouldn't happen).

No other messages, and cvs update works, even when I do it from the
directory above the top level (as with release):

cvs -d /cygdrive/f/cvsr update proj

I even tried releasing a specific directory in the checkout:

cd proj
cvs release [-d] dir1

but I got the same message.  I also tried setting the CVSROOT
environment variable (it's usually not set) to make sure I didn't typo
something.  No problem there either.

Doug Lee           address@hidden
BART Group         address@hidden
"Believe, when you are most unhappy, that there is something for you
to do in the world. So long as you can sweeten another's pain, life is
not in vain." --Helen Keller

reply via email to

[Prev in Thread] Current Thread [Next in Thread]